You are not logged in.    Login    New User    Forum Home    Search  RSS Feed 

Location:
James' Games Site  \  Meteor 1  \  Bugs (v1.2 and above)  \  Mod bug

Back to Threads

Viewing Thread: Mod bug

 

Was this really FBI?
(no longer an active user)


Joined: 22 June 2004
Posts: 207
08 July 2004 20:24 (UK time)

Sometimes when i am making a new mod, nothing is there. I mean: Sprites,maplists,maps,weapon etc (exept the things from the Meteor 6.2 NOT THE MOD). The problem is that if i example gonna choose extended tileset i have to doubleclick (C:) and the go , into the tile folder, but then it's there. I can't understand what's wrong. PLEASE HELP ME

You need to login to create posts in this thread.

me_mantis

Joined: 26 September 2003
Posts: 1151
08 July 2004 21:02 (UK time)

This may be because you have opened the wrong whateveryermodiscalled.bat file. check your mod directories for the files. If you do not have the Meteor Mod Manager, you should DL it.

You need to login to create posts in this thread.

Was this really FBI?
(no longer an active user)


Joined: 22 June 2004
Posts: 207
08 July 2004 21:10 (UK time)

But i used the mod manager, but can it be because i used the space button in the name?

Edited: 08 July 2004 21:11


You need to login to create posts in this thread.

Mod_Maker

Joined: 05 July 2004
Posts: 85
08 July 2004 21:13 (UK time)

When i makes a new mod whit the Mod Manager i did
download. Its said "path not found"
Whats that for and how can i make it dont happen?


Edited: 08 July 2004 21:13


You need to login to create posts in this thread.



Forums system (C) 1999, 2017 by James Bunting.

Terms of Use