You are not logged in.    Login    New User    Forum Home    Search  RSS Feed 

Location:
James' Games Site  \  Meteor 1  \  Bugs (v1.1.3 and below)  \  Odd bug found

Back to Threads

Viewing Thread: Odd bug found

 

Raaka-arska

Joined: 22 September 2003
Posts: 109
09 November 2003 11:10 (UK time)

This happened me today:
I launched my meteor mod and loaded a map I created yesterday
then all the sprites, races, powerups in the map were gone!
There was nothing but tiles.
And now when I have placed all units, sprites and powerups
to the map again I save the map and the game crashes.
ARGH! I can't believe this.
Is there something wrong in my maps or in my mod?
James you got to sort this out.


You need to login to create posts in this thread.

James Bunting
Joined: 17 September 2003
Posts: 1302
10 November 2003 08:34 (UK time)

Sounds like a name too long problem but I can't be sure. Meteor can get funny about long names for stuff.

Send me the map, get my email address from jbgames.com.

James.

You need to login to create posts in this thread.

Raaka-arska

Joined: 22 September 2003
Posts: 109
10 November 2003 15:40 (UK time)

Well the map did have lots of new sprites, races, tiles and
such you want me to send all that other stuff too?
Or do you want me to send you the whole mod?
Long names? You mean if I use too long names for stuff Meteor can get buggy?

Edited: 10 November 2003 15:47


You need to login to create posts in this thread.

James Bunting
Joined: 17 September 2003
Posts: 1302
12 November 2003 09:54 (UK time)

Just the map will do for now. I just need to check the length limitations against the data.

You need to login to create posts in this thread.

Raaka-arska

Joined: 22 September 2003
Posts: 109
13 November 2003 14:32 (UK time)

You got the map I send?

You need to login to create posts in this thread.

Dave Man

Joined: 19 October 2003
Posts: 374
15 November 2003 16:25 (UK time)

I have the same problem with one of the maps I made for my mod. Other than not being able to save the map there is a enemy unit in the corner of the map that I can not get rid of, which I think is the cause of this problem.

You need to login to create posts in this thread.

Raaka-arska

Joined: 22 September 2003
Posts: 109
22 November 2003 11:21 (UK time)

All the maps in my mod have faced the same bug, except one.
Units,sprites,powerups,message triggers just disappear
or the map is filled with those but in the wrong place.
This bug was not in the previous version of meteor.
Because of this bug I have to remake all my maps again.

You need to login to create posts in this thread.



Forums system (C) 1999, 2017 by James Bunting.

Terms of Use